Follow

SAP Business One 9.1

Using coresuite products with SAP Business One 9.1

We are pleased to announce that the following coresuite products are released and supported as of 23/12/14 for 9.1 PL04 (32-bit and 64-bit SAP Business One Client Applications) and higher (please always verify the current status via http://www.coresystems.ch/systemrequirements/):

  • onPremise Products (coresuite country package, swiss payment, coresuite time, coresuite cube)
  • cloud connector 

To receive the latest version for coresuite eCommerce, please create a ticket via helpdesk.coresystems.ch adding eCommerce_9.1 to the subject line.

 

Prerequisites

onPremise Products

  • Ensure that you have at least 9.1 PL04 installed – previous Patch levels are NOT supported
  • When running our onPremise products on 64-bit SAP Business One Client Applications, the 32-bit DI-API needs to also be installed 

 

What steps do you have to follow?

onPremise Products:

Please refer to the Upgrade/Installation for SAP Business One 9.1 FAQ for comprehensive description.

cloud connector:

As the cloud connector is automatically updated, no further actions are required. Simply verify that the latest version of the cloud connector is installed. Should this not be the case, please contact support via helpdesk.coresystems.ch

Please note that as the cloud connector is not registered and installed from within SAP Business One Client Applications. Therefore the same connector version works no matter if you are using the 32-bit or 64-bit SAP Business One Client Application (see "Understanding 32-bit and 64-bit installations" above).

 

Where can you get the necessary software?

Please refer to the Upgrade/Installation for SAP Business One 9.1 FAQ for comprehensive description.

Was this article helpful?
7 out of 7 found this helpful
Have more questions? Submit a request

0 Comments

Article is closed for comments.