Upgrade to .NET Framework 4.8 for Coresuite onPremise Products

 

Introduction

In January 2020 we have upgraded .NET Framework for our Coresuite products to .NET Framework 4.7.2 (please see the following article: Move to use .NET Framework 4.7.2 for Coresuite onPremise Products). 
We are now pleased to let you know that based on the latest SAP Business One release FP 2202 being compiled with .NET Framework 4.8, all our Coresuite onPremise Products are built also with .NET Framework 4.8.
With the release of Coresuite 7.80, we are delivering Coresuite compiled with both .NET Framework 4.7.2 and .NET Framework 4.8. The next regular upcoming release (Coresuite 7.85) will be compiled only with .NET Framework 4.8 in order to be aligned with SAP standards. 

 

Important and Useful

- .NET Framework 4.8 is required to be installed on all respective client machines.
- There is no need to upgrade SAP Business One to FP 2202. You can continue using the current version of SAP Business One, the only thing changing is .NET Framework, and it is backward compatible.
- Please note that in order to use this version of Coresuite, installer needs to be replaced as it is also built with .NET Framework 4.8.

 

Download

 

Was this article helpful?
1 out of 1 found this helpful
Have more questions? Submit a request

Comments

0 comments

Article is closed for comments.