Start von Coresuite Framework dauert extrem lange

Rolf Walker

Guten Tag


 


Wir haben von 2 Wochen unser SAP auf den Rel. 9.1. PL05 geupdated.


Ebenfalls haben wir sämtliche AddOns auf den ebenfalls neusten Stand gebracht.


 


Wenn wir uns nun am SAP anmelden, dann kommt die Meldung vom Coresystem Framework "Connecting to SAP Business One". Diese Meldung steht zum Teil während 1 - 2 Minuten auf dem Bildschirm ohne dass irgendwie andere Bestandteile von Coresystems geladen werden. Wenn diese Meldung dann mal weg ist, dann laden die Coresuite Module eigentlich wir vorher.


 


Einfach der Zeitraum von der Eingabe von SAP Username und Passswort bis SAP inkl. aller AddOns gestartet ist dauert bis zu 2 - 3 Minuten. Das war vor dem Upgrade nicht so.


Dabei ist es unerheblich, ob der SAP x86 oder X64 Client gestartet wird. Das verhalten ist auf beiden Clients das gleiche.


 


Und da wir meisten zwischen 2 - 3 Client Sessions (Mandanten) offen haben dauert der Start aller Sessions dementsprechend kumuliert lange.


 


"Fast Load" ist in den Settings aktiviert.


 


Hat irgendjemand eine Idee die uns weiterhelfen könnte?


 


Danke im voraus bestens.


 


Rolf


 


 


Fiona Shao

Hello Rolf,


If you still have this issue. please provide more detail info about coresuite such as version and DB type debug log to our support (support@coresystems.ch). they will help you.


 


best regards,


fiona 


0

Comments

0 comments

Please sign in to leave a comment.

Didn't find what you were looking for?

New post