SAP 9.0 - support by coresuite

frederik lootens

Hi all,



I was wondering when SAP9.0 will officially be supported by coresuite?



Regards



Frederik

Paolo Manfrin

Hi Frederik,

SAP 9.0 32bit is officially supported and can be downloaded from the website.



SAP 9.0 64bit will be supported starting from rel. 3.09 (May 2013)



cheers

paolo
0

Comments

0 comments

Please sign in to leave a comment.

Didn't find what you were looking for?

New post