SwissPayment startet nicht

Adrian Lenherr

Beim Start von SwissAddon, bleibt das SwissPayment hängen.

Es handelt sich dabei um die Version 1.1.8.4. Die ist nicht überall der Fall. Gibt es da eine Lösung?

Printscreen der Fehlermeldung: http://asp.mepa.ch/fehler/3/swisspayment_fehler.JPG

Log: http://asp.mepa.ch/fehler/3/SwissAddonDebug200695000.log

Ich bitte um bald möglichste Antwort

gruss Adrian

Andreas Hauri

Diese Fehlermeldung deutet darauf hin, dass eine SAPBobscom.dll der version >2005A SP01 PL04 installiert ist.

Was ist zu tun:

1.Installieren Sie alle Downloader_ SIPs in der siwssAddon Admin Maske.
2.Starten Sie SAP neu. Stellen sie sicher, dass keine swissAddon.exe Prozesse mehr laufen.
3.Nun werden die Aktuellsten Downloader_*.sip installiert. Sie werden aufgefordert dass AddOn neu zu starten. Stellen Sie sicher, dass keine swissAddon.exe Prozesse mehr laufen.
4.Starten Sie das AddOn neu.

Sind keine zu installierenden Sips vorhanden:
1.Beenden Sie SAP
2.Löschen Sie die SwissAddOn Datenbank. (Achtung nur diese!!!!)
3.Starten Sie das SwissAddon neu.
4.Öffnen Sie dass SwissAddon Admin Fenster und installieren Sie Alle SIPs mit dem Präfix Downloader_
5.Installieren Sie nach Wahl diejenigen SIPs welche Sie noch benötigen.
6.Starten Sie SwissAddon neu.
7.lassen Sie alle SIPs installieren und starten Sie neu.
8.Nun sollten die Aktuellsten SAPBobscom vorhanden sein
0

Comments

0 comments

Please sign in to leave a comment.

Didn't find what you were looking for?

New post