iOS9-Support

The current version of the Coresuite app (3.0.1) does not support the upcoming version of iOS (iOS9).

We are aiming to support iOS9 starting with the next release 3.1 of the Coresuite app, which will be released at the beginning of October 2015.

We will keep you informed on this matter.

Was this article helpful?
1 out of 1 found this helpful
Have more questions? Submit a request

Comments

0 comments

Article is closed for comments.