Follow

coresuite mobile for devices with iOS 5 and 6

Improvements

A new coresuite mobile version 2.3.7 is planned to be released in December 2012; due to new enhancements in functionality and performance improvements. Coresuite mobile will only function on mobile devices that run iOS5 or higher. Apple discontinued the support for iOS 4 and consequently we won't longer support iOS 4.

On which devices can I still use coresuite mobile?

The following mobile devices support iOS5 or higher:

  • iPhone 3GS, iPhone 4, iPhone 4S and iPhone 5
  • iPad, iPad 2 and iPad 3
  • iPod touch (3rd, 4th and 5th generation)

What should I do if I cannot upgrade to iOS 5 or 6?

The current released version of coresuite mobile 2.3.6 will still run on your mobile device with iOS 4. However, you will not get new updates and, as a result, will no longer benefit from improvements and new features.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

0 Comments

Article is closed for comments.